Inicio > Uncategorized > Adobe con vulnerabilidad critica que permite acceso remoto.

Adobe con vulnerabilidad critica que permite acceso remoto.


Una vulnerabilidad en Flash Player 10.0.45.2 y versiones anteriores, además de Acrobat y Reader 9.x, permitiría que hackers “secuestren” tu PC de forma remota. Este bug ya está siendo usado, y Adobe recomienda actualizar a la versión Release Candidate de Flash Player 10.1, además de eliminar el archivo authplay.dll para no ser víctima de este problema. En el caso de Acrobat y Reader, se sabe que las versiones 8.x no presentan este inconveniente y podrían ser seguros.

Nota personal: Si usas Dreamweaver CS5, no borres el archivo authplay.dll porque si lo borras, tu Dreamweaver CS5 se te va a comportar erráticamente y no abrirá la ventana de los archivos recientes y los tipos de archivos nuevos. No sé si otras versiones del Dreamweaver tienen este asunto al borrar el referido archivo.

Descarga Flash 10.1 Release Candidate aquí.

Anuncios
Categorías:Uncategorized
  1. Aún no hay comentarios.
  1. No trackbacks yet.

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: